Support

ONLINE HELP/GUIDES
gSyncit
TamTam CVS SCC
TamTam SVN SCC

SUPPORT OPTION
Request Refund
Resend Licenses
Update License

Uninstalling

GOOGLE CONTACT SERVICE CHANGE NOTIFICATION


On May 26th, 2015 Google discontinued the ClientLogin API used by gSyncit v3 to authenticate with the Google contacts service. This change will result in a 404 error when attempting to access contacts.

Some users have reported that using Google 2-step authentication still works with the original ClientLogin API but results seems to vary based on geographic location and Google account and we have not been able to get this to work.

Please consider upgrading to gSyncit v4.0. This latest release is a major update to the software that uses the new Google API/Services, uses the more secure open authentication to access Google services (addresses this 404 issue), and many other new features and improvements.

Note: as of April 2015 gSyncit v3.x has been discontinued and is no longer supported.


DOWNLOAD/UPGRADE TO GSYNCIT V4
gSyncit v4 includes a major rewrite of the google sync workflows representing a significant software re-architecture requiring many months of development and testing. v4 is not a trivial set of minor software updates and represents a major overhaul of the software.

Each major software release is licensed as-is without any expressed warranty of functionality or explicitly statement of lifetime support and maintenance. While we make reasonable efforts to support and maintain each major releases we cannot guarantee that third party services (e.g. google) will not make major changes that will adversely affect a specific major release of the software.