Support

ONLINE HELP/GUIDES
gSyncit
TamTam CVS SCC
TamTam SVN SCC

SUPPORT OPTION
Request Refund
Resend Licenses
Update License

Uninstalling

Problem syncing calendar after upgrade to v4

You may encounter the following message after updating gSyncit ...

"The selected Google calendar is not longer valid. Please update your Google calendar settings an reselect the Google calendar you want to sync with".

To resolve this ...

When upgrading to gSyncit v4 you will notice your Toodledo and Google sync mappings will appear as disabled and must be authorized to access your account data.

You will need to edit each of your existing sync mappings from the gSyncit settings dialog, authorize gSyncit to access Google or Toodledo accounts, and must reselect the Google/Toodledo resources (calendar, contact group, task list, etc...) with which you want to sync. This is absolutely critical to avoid errors/issues when syncing.

The following is an example of the required actions you should review/take before syncing for each of the Google and Toodledo sync mappings used.